Latest Public Release (Ver 3.0) (Compatibility: Rpi Zero & Rpi1,2,3)
Current Donation Release (Ver.4.1) (Compatibility: Rpi2,3,4)

Under Development (Ver 5.0)

If you want to support the project and download donation releases , Feel free to donate any amount! (minimum 10€)

Donators Rank Level
ImageMovieNow Ver 5.0! - [Under Development]
ImageMovieNow Ver 4.1 - Donation Release Available!
Image All the orders for "Digital Poster Ready Packet" delay because the COVID-19! please be patience.
Image If you don't receive the activation Email, Please Check your Spam folder!

Only boots to command promt....

Installation guide and Issues
User avatar
Location: Dallas, TX
Posts: 15
Joined: Tue Jun 16, 2020 6:45 pm

Re: Only boots to command promt....

Sun Aug 30, 2020 6:13 pm

tomoffel wrote:
Sat Aug 22, 2020 10:22 pm
Yeah! Thats great! Glad it worked!

for your other question, there is a way..

you could connect to your raspberry with ssh in a terminal/command prompt and then enter:

sudo nano /boot/config.txt

do your changes and then press ctrl+o to save the settings and then ctrl+x to close nano
maybe you can use this way next time :)

I tried using nano over SSH but it told me it was unrwriteable or something along those lines. No worries. It's working now!

Return to “General Support”