Latest Public Release (Ver 3.0) (Compatibility: Rpi Zero & Rpi1,2,3)
Current Donation Release (Ver.4.1) (Compatibility: Rpi2,3,4)

Under Development (Ver 5.0)

If you want to support the project and download donation releases , Feel free to donate any amount! (minimum 10€)


Donators Rank Level
ImageMovieNow Ver 5.0! - [Under Development]
ImageMovieNow Ver 4.1 - Donation Release Available!
Image All the orders for "Digital Poster Ready Packet" delay because the COVID-19! please be patience.
Image If you don't receive the activation Email, Please Check your Spam folder!

Did my SD card die?

Installation guide and Issues
User avatar
Mr_D
Donator Rank ***
Donator Rank ***
Posts: 17
Joined: Thu Jun 25, 2020 6:26 pm

Did my SD card die?

Thu Jul 16, 2020 2:12 pm

I needed to change my config file to rotate the screen 180 deg so I removed the SD card from the Pi4 and inserted it into the dongle. Plugged that into the computer USB but computer would not recognized it as a drive. Got a flash than nothing, rebooted computer and still nothing.

OK so I reinserted the SD card into the Pi4 and now it wont boot up (see attached picture).

Put SD card back in dongle, inserted into computer and clicked on the MovieNow4-1 Disc Image File and got "Couldn't Mount File - The disc image file is corrupted" (see attached picture).

What did I do, kill the SD card?
Attachments
disc image.jpg
disc image.jpg (45.06 KiB) Viewed 315 times
Pi4 boot.jpg
Pi4 boot.jpg (75.7 KiB) Viewed 315 times
User avatar
Mr_D
Donator Rank ***
Donator Rank ***
Posts: 17
Joined: Thu Jun 25, 2020 6:26 pm

Re: Did my SD card die?

Thu Jul 16, 2020 3:54 pm

Also want to add that Etcher does not see a target drive with the SD card and dongle plugged into the computer USB
User avatar
Mr_D
Donator Rank ***
Donator Rank ***
Posts: 17
Joined: Thu Jun 25, 2020 6:26 pm

Re: Did my SD card die?

Fri Jul 17, 2020 4:36 pm

Yes SD card died, new one fixed this problem. Weird as its only been used a couple times.
User avatar
AlexRig
Site Admin
Location: leipzig
Posts: 12
Joined: Sun Jul 05, 2020 4:26 pm

Re: Did my SD card die?

Sun Jul 19, 2020 1:31 pm

Mr_D wrote:
Fri Jul 17, 2020 4:36 pm
Yes SD card died, new one fixed this problem. Weird as its only been used a couple times.
factory defected maybe, i have saw this many times in the past

Alex

Return to “General Support”