Latest Public Release (Ver 3.0) (Compatibility: Rpi Zero & Rpi1,2,3)
Current Donation Release (Ver.4.1) (Compatibility: Rpi2,3,4)

Under Development (Ver 5.0)

If you want to support the project and download donation releases , Feel free to donate any amount! (minimum 10€)


Donators Rank Level
ImageMovieNow Ver 5.0! - [Under Development]
ImageMovieNow Ver 4.1 - Donation Release Available!
Image All the orders for "Digital Poster Ready Packet" delay because the COVID-19! please be patience.
Image If you don't receive the activation Email, Please Check your Spam folder!

FTP Host up & running?

Installation guide and Issues
ae0705t
Donator Rank **
Donator Rank **
Posts: 32
Joined: Mon Feb 17, 2020 9:15 pm

FTP Host up & running?

Mon May 18, 2020 3:34 pm

Trying to load some new posters through FileZilla and getting a error message that Host does not exist/could not connect to server.

Operator error on my side (although I have changed anything from last time it worked) or something else going on?
User avatar
0raid
Site Admin
Contact:
Location: Athens / Greece
Posts: 405
Joined: Sat Feb 01, 2020 1:31 am

Re: FTP Host up & running?

Mon May 18, 2020 4:08 pm

ae0705t wrote:
Mon May 18, 2020 3:34 pm
Trying to load some new posters through FileZilla and getting a error message that Host does not exist/could not connect to server.

Operator error on my side (although I have changed anything from last time it worked) or something else going on?
Can you access the movienow interface?

Try with raspberry ip if local domain not working
(movienow.local)

Also change from ftp to sftp
ae0705t
Donator Rank **
Donator Rank **
Posts: 32
Joined: Mon Feb 17, 2020 9:15 pm

Re: FTP Host up & running?

Mon May 18, 2020 5:05 pm

Contrary to earlier point, maybe it was Operator error.

I went out to the Movie frame and it was not showing any posters. I rebooted the Pi, now the posters are showing and I was able to to use the SFTP. (I already had it set on SFTP).

All looks right in the world now. Thanks
User avatar
0raid
Site Admin
Contact:
Location: Athens / Greece
Posts: 405
Joined: Sat Feb 01, 2020 1:31 am

Re: FTP Host up & running?

Mon May 18, 2020 5:19 pm

ae0705t wrote:
Mon May 18, 2020 5:05 pm
Contrary to earlier point, maybe it was Operator error.

I went out to the Movie frame and it was not showing any posters. I rebooted the Pi, now the posters are showing and I was able to to use the SFTP. (I already had it set on SFTP).

All looks right in the world now. Thanks
now in summer its good idea to add heat sink or fan (or both) in raspberry.

Return to “General Support”